Orders Marked Complete: Lancaster, PA & Reno, NV
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 09:07 PST
Monitoring
Please be advised that our Shipwire Lancaster, PA and Reno, NV sites are currently working through a technical issue which is preventing orders from 12/30/2021 from being shown as completed. We anticipate the impacted orders to be marked as completed within the next few hours.

If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Jan 03, 2022 - 10:21 PST
This incident affected: Warehouses (Lancaster, PA, Reno, NV).