U.S. LTL Orders Require Additional Contact Information - COVID-19
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted May 14, 2020 - 09:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2020 - 14:06 PDT
Investigating
As COVID-19 is a fluid situation, our U.S. LTL carriers are requiring a consignee delivery address contact name and full phone number for every LTL order.

• Effective immediately, all LTL shipments must include a contact name and full phone number for the consignee at the delivery address to ensure the location can receive the delivery
• The contact name and full phone number information for the consignee at the delivery address must be referenced within the special instructions area on every bill of lading (BOL)
• Our LTL carriers will not pick up any LTL order from Ingram Micro/Shipwire docks the order has contact name and full phone number information for the consignee at the delivery address
• Our LTL carriers will be calling the consignee contact ahead of time to ensure the delivery can be made especially within restricted delivery areas

Before placing an LTL order, please verify with your end-customer that the delivery address is open to accept the delivery and that you include the required contact information.
Posted Mar 26, 2020 - 14:04 PDT
This incident affected: Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Hermosa, CA).