Royal Mail International Services Temporarily Disabled
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 09:41 PST
Monitoring
Please be advised that Royal Mail international services are temporarily disabled from the Shipwire Platform due to technical difficulties between Royal Mail’s API and our transportation management system. Both parties are working together to resolve this issue and expect a resolution by tomorrow. Royal Mail international services will be re-activated in the Shipwire Platform as soon as possible. ABM, DPD, Parcelforce and DHL Express carrier services remain available for international shipments while Royal Mail International is being resolved. We are monitoring the situation closely and will continue to keep you updated as Royal Mail shares more information.
Posted Nov 23, 2020 - 13:08 PST
This incident affected: Carriers (Royal Mail).