Shipping rates not being returned
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 08:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results. The root cause stemmed from a recent change we applied to shipping rates in order to address some of the shipping issues arising due to the COVID-19 impact to certain countries.

We apologize for any inconvenience this may have caused. For any questions or concerns, please reach out to our Customer CARE team customercare@ingrammicroservices.com
Posted Mar 20, 2020 - 01:04 PDT
Investigating
We are currently investigating an issue where some platform clients may be experiencing errors while rating orders . This would affect both the application as well as our APIs/integrations. We are currently working to resolve the issue and will provide an update shortly.

We apologize for any inconvenience this may cause. For any questions or concerns, please reach out to our Customer CARE team customercare@ingrammicroservices.com
Posted Mar 20, 2020 - 00:31 PDT
This incident affected: API (REST API (API v3)) and Merchant portal (Merchant Application).