Shopify experiencing some technical difficulties
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 10:26 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2021 - 09:49 PDT
Investigating
We have been notified that Shopify has encountered an issue that impacts their API. This could impact some customers with our Shipwire -> Shopify integration. We are monitoring things and will provide an update one Shopify resolves the issue. For more information, please visit https://www.shopifystatus.com/incidents for updates from Shopify.

We apologize for any inconvenience this may cause. If you have any questions, please contact your account manager or our Customer Care Team at customercare@ingrammicroservices.com.
Posted Sep 09, 2021 - 09:49 PDT
This incident affected: Connectors (Shipwire Shopify App).