Delays in Email Notifications for Inventory Status Changes
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 13 days ago. Aug 08, 2019 - 11:05 PDT
Identified
Due to our recent migration of the Shipwire platform to Google Cloud, some customers may not receive email notifications when the status of an order/inventory/etc. changes. Our teams are actively working to resolve this issue. We thank you for your patience. For any questions or concerns, please contact customercare@ingrammicroservices.com.
Posted about 1 month ago. Jul 10, 2019 - 16:35 PDT
This incident affected: Merchant portal (Dashboard, Merchant Application).