Shipwire Platform Experiencing Technical Issues
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Jul 11, 2019 - 17:57 PDT
Update
Our engineering team has applied a fix to the technical issues that were occurring within the Shipwire Platform. Thank you for your patience and we will continue to monitor. For any questions or concerns, please contact customercare@ingrammicroservices.com.
Posted Jul 11, 2019 - 12:04 PDT
Investigating
Some of our customers are experiencing technical difficulties with the Shipwire Platform today, resulting in delayed Platform responses, issues with viewing orders and inventory, and difficulties logging in. Our Engineering and Product Teams are actively working to resolve as soon as possible.
We apologize for any inconvenience this may cause. For any questions or concerns, please contact customercare@ingrammicroservices.com.
Posted Jul 11, 2019 - 10:42 PDT
This incident affected: Merchant portal (Dashboard, Merchant Application).