Delayed tracking scan for USPS orders from Jan 8 - Jan 11 out of Millington, TN
Incident Report for Shipwire
Resolved
The issue with delayed pickups from USPS has been resolved. Thank you for your patience. For any questions or concerns, please contact customercare@ingrammicroservices.com.
Posted 4 months ago. Jan 28, 2019 - 15:20 PST
Investigating
We have identified an issue with January 8 - 11 orders tendered to USPS from our Millington, TN warehouse still showing no tracking scan or "Pre-Shipment" status. We are investigating the issue with USPS. We recommend using standard services (FedEx and UPS) for shipping out of Millington until the issue has been resolved. For any questions or concerns, please contact customercare@ingrammicroservices.com.
Posted 4 months ago. Jan 14, 2019 - 15:13 PST
This incident affected: Warehouses (Millington, TN) and Carriers (USPS).