Shipwire searchbar not returning results for some orders
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 02, 2019 - 09:59 PDT
Monitoring
Our engineering team has implemented a fix and recent orders are currently searchable. we are continuing to monitor this issue and thank you for patience. For any questions or concerns, please contact customercare@ingrammicroservices.com.
Posted 20 days ago. Aug 01, 2019 - 15:39 PDT
Identified
Some customers are currently experiencing issues with the Shipwire platform search bar failing to return results for orders posted after 3:00 PM PST yesterday, July 31, 2019. We are actively working on a fix. A current workaround is to use Activity History to view those select orders. We apologize for any inconvenience this may cause and thank you for your patience. For questions or concerns, please contact customercare@ingrammicroservices.com.
Posted 20 days ago. Aug 01, 2019 - 11:03 PDT
This incident affected: Merchant portal (Search, www.shipwire.com).