Australia Transportation Disruption - Flooding in Queensland (QLD)
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 10:35 PDT
Identified
May 13, 2022

Please expect delivery delays in these area impacted. Also, there will be backlog of freight next week from today hence carriers will take some time to clear them to get back to BAU.


Queensland flood impacts update:
Flooding and extreme weather conditions across Queensland are impacting carrier's ability to transport mail and parcels, resulting in some delivery delays.

​​​​· Due to localized flooding in Brisbane and Toowoomba, the Warrego Highway is closed resulting in the Toowoomba area being cut off from Brisbane.
· Road network disruptions on the Bruce Highway in Bowen and Flinders Highway in Charters Towers (west of Townsville to Mount Isa).
· Lismore received a lot of rain overnight and more rain is expected in the coming days.​​​​​​​
· Rail network disruptions between Townsville and Cairns.
· Heavy rain and flooding are disrupting services in impacted areas of Queensland.
Posted May 13, 2022 - 09:04 PDT
This incident affected: Warehouses (Eastern Creek, AUS).