Delay in order drops to all warehouses this morning
Incident Report for Shipwire
Resolved
Our engineering team has resolved this issue and orders are flowing to warehouses as usual. We thank you for your patience. For any questions or concerns please contact customercare@ingrammicroservices.com.
Posted Jul 12, 2019 - 14:31 PDT
Investigating
We have identified and are currently working towards resolution of an issue with orders not dropping to all warehouses. We apologize for any inconvenience this may cause, and thank you for your patience. For any questions or concerns, please contact customercare@ingrammicroservices.com
Posted Jul 12, 2019 - 08:50 PDT
This incident affected: Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Shenzhen, CHN, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS, Hermosa, CA, Daventry, GBR).