Royal Mail International Services Update
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 13:19 PDT
Monitoring
Please be informed that the following carrier service types for Royal Mail have been consolidated and renamed as follows: “Royal Mail International Tracked” and “Royal Mail International Signed For” have been consolidated and renamed to “Royal Mail International Tracked & Signed”.

Effective immediately, “Royal Mail International Tracked” and “Royal Mail International Signed For” will no longer be available carrier option types in the Shipwire Platform and have been replaced with “Royal Mail International Tracked & Signed”. There are no changes to carrier coverage areas and “Royal Mail International Tracked & Signed” is available to ship to all countries that “Royal Mail International Tracked” and “Royal Mail International Signed For” were previously shipping to.
Posted Jul 20, 2021 - 12:10 PDT
This incident affected: Warehouses (Laughton-Lewes, GBR, Daventry, GBR) and Carriers (Royal Mail).