Inbound Receiving (ASN) Delays Due to Heavy Port Volume
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted May 05, 2021 - 11:00 PDT
Monitoring
Due to unprecedented high volumes of inbound shipments into U.S ports along the coasts (most heavy volume on the West Coast) many of our fulfillment centers are currently experiencing a backlog in the receiving departments. Please be advised that delays in inbound receiving may occur. We are closely monitoring this situation and will continue to provide updates.
Posted Apr 21, 2021 - 17:41 PDT
This incident affected: Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Shenzhen, CHN, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS, Hermosa, CA, Daventry, GBR, Waalwijk, NLD, Reno, NV).