Canada Post and Purolator Delays due to COVID-19
Incident Report for Shipwire
Resolved
Canada Post has resumed package collection at our Mississauga facility. If you previously requested to disable this Canada Post and would like to reinstate this carrier, please contact your account manager or customercare@ingrammicroservices.com. Please note, both Canada Post and Purolator are still experiencing up to 3-5 days delays due to high volumes and social distancing measure implemented across their networks.
Posted May 01, 2020 - 13:57 PDT
Monitoring
Due to high volumes and social distancing measures implemented across Canadian carrier networks, Canada Post and Purolator are experiencing process delays.

Most Canada Post shipments are experiencing delays of up to 3 days in the areas of Montréal, Moncton, Hamilton, Kitchener, Vancouver and Ottawa, and delays up to 5 days in Toronto. Furthermore, the carrier is unable to pick up outbound packages from our Mississauga facility due to a lack of trailer capacity. Canada Post does not have a definite timeline for resuming package collection from this warehouse and consequently, any orders rating with this carrier will not be processed until regular pickups are resumed. Canada Post is adding information on all tracking pages to notify end-customers of current delays.

Purolator is also experiencing delays of approximately 1-3 days, however they are continuing to pick up packages from both the Richmond and Mississauga warehouses. Purolator is adding information on all tracking pages to notify end-customers of current delays.

If you are shipping from the Mississauga facility, it is recommended that you make a temporary shift away from Canada Post to Purolator, given Canada Post’s inability to pick up and process packages at this time. Please note that making this change will result in a commercial impact, as residential surcharges, signature capture fees and DAS surcharges exist for Purolator. To assess the potential rate impact by utilizing Purolator, please log into your Shipwire Account and navigate to Orders > Get a shipping quote.

If you would like to temporarily disable Canada Post services for your shipments, or if you have any questions, please contact your account manager or customercare@ingrammicroservices.com.
Posted Apr 23, 2020 - 13:01 PDT
This incident affected: Carriers (Canada Post, Purolator) and Warehouses (Mississauga, CAN, Richmond, CAN).