Shipwire Platform Delays
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 15:26 PDT
Monitoring
We have identified and addressed the issue that resulted in some of our customers to experience slow response times or sporadic time outs with the Shipwire UI and API. The issue stemmed from our automation running slower than usual due to a large amount of requests it needed to process which resulted in Shipwire response time to be great than usual or for a time out to occur. We have cleared out the bottle neck that resulted from it and Shipwire response times in the UI and API have returned to normal.

We apologize for any inconvenience this may have caused. For any questions or concerns, please contact customercare@ingrammicroservices.com
Posted Sep 01, 2022 - 18:56 PDT
Identified
Please be advised that the Shipwire Platform is experiencing some delays in response time. We are working on identifying the cause and fixing it as soon as possible. You may experience delays and/or errors in accessing information.
Posted Sep 01, 2022 - 13:08 PDT
This incident affected: Merchant portal (Dashboard).