Customer Care Phone Line Closed
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 08:27 PST
Monitoring
Please be advised that due to inclement weather, our Customer Care phone support is temporarily closed. We are continuing to work through customer support inquiries submitted online and through email, however, there may be a slight delay in response time. Please submit support requests to customercare@ingrammicroservices.com. We appreciate your patience and understanding.
Posted Nov 11, 2020 - 08:11 PST
This incident affected: Carriers (Asendia, Australia Post, Canada Post, DHL eCommerce (Global Mail), DHL Express, DPD, FedEx, GLS (Netherlands), Hermes, Hong Kong Post, Netherlands Post, Purolator, Parcel Force, Royal Mail, StarTrack, Toll, UPS, USPS), Merchant portal (Beta, Dashboard, Merchant Application, Search, www.shipwire.com), API (Legacy XML API (API v1), REST API (API v3), Webhooks), Connectors (Shipwire Shopify App), and Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Shenzhen, CHN, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS, Hermosa, CA, Daventry, GBR, Waalwijk, NLD).