BETA webhook maintenance on June 23 from 12:00 PM - 4:00 PM PST
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 16:34 PDT
Investigating
On Thursday June 23 from 12:00 PM PST to 4 PM PST, we will be performing some updates to our BETA environment’s webhook system. There will be a period of downtime for BETA webhook that will last no more than two hours and will occur from 12:00 PM to 2:00 PM. For those customers who use our webhook service on BETA, it will be unavailable so any topics that have been subscribed to will not post updates to your endpoints. Subsequently, unsent events will not be sent as well.

We apologize for any inconvenience this may cause. For any questions or concerns, please contact customercare@ingrammicroservices.com
Posted Jun 21, 2022 - 12:16 PDT
This incident affected: API (Webhooks).