UPS Temporarily Unable to Pick-Up Outbound Shipments in Mira Loma, CA
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 10:38 PDT
Monitoring
UPS is experiencing delays in picking up outbound packages for UPS Ground from our Mira Loma, CA facility due to a lack of carrier trailer capacity. UPS does not have a definitive timeline for resuming normal package collection from this facility and consequently, any orders rated with this carrier can expect delays. Given these delays, UPS Ground will be temporarily disabled from this facility on the Shipwire Platform until regular pick-ups are confirmed. USPS and FedEx ground services remain available. To assess the potential rate impact by utilizing FedEx and USPS, please log into your Shipwire Account and navigate to Orders > Get a shipping quote. We will update you as soon as normal UPS pickup is resumed and enabled in the Shipwire Platform for this facility again.
Posted Jun 25, 2020 - 13:36 PDT
This incident affected: Warehouses (Mira Loma, CA) and Carriers (UPS).