Issue with Shipwire Billing Statements
Incident Report for Shipwire
Resolved
The issue is now resolved and the previously missing billing statements can now be generated and downloaded. We apologize for any inconvenience this may have caused and thank you for your patience.
Posted about 2 months ago. Jul 22, 2019 - 10:11 PDT
Investigating
Some customers are currently experiencing an issue with the Shipwire platform failing to generate/download their billing statements. Please reach out to your account manager or customercare@ingrammicroservices.com if you would like us to manually generate your billing statement in the meantime. We apologize for any inconvenience this may cause and are actively working on a fix. Thank you for your patience.
Posted 2 months ago. Jul 18, 2019 - 15:48 PDT
This incident affected: Merchant portal (Dashboard, Merchant Application).