UK Carrier Service Disruptions
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 09:16 PST
Update
Please be informed that DPD has restored their DPD Classic service. DPD Classic has been restored on the Shipwire Platform, effective immediately.

We are still looking into the intermittent issues that may lead to delays in outbound orders from the Daventry, GBR warehouse with Yodel and Hermes services. We will provide updates as soon as they are available.

If you have any questions, please contact your account manager or our Customer Care Team at customercare@ingrammicroservices.com
Posted Jan 21, 2021 - 16:45 PST
Update
Please be informed that DPD is still reviewing their systems to ensure they can capture customs data correctly and reduce delays for export shipments into Europe and the Republic of Ireland. DPD Classic will remain suspended from the Shipwire Platform until DPD has restored the DPD Classic service.

We will provide updates as soon as they are available. If you have any questions, please contact your account manager or our Customer Care Team at customercare@ingrammicroservices.com
Posted Jan 13, 2021 - 11:53 PST
Monitoring
Please be informed that DPD is suspending their DPD Classic service into Europe and the Republic of Ireland until January 13, 2021 at the earliest due to delays caused by additional customs data requirements for shipments into the European Union. DPD is using this time to review and enhance their systems to ensure they can capture customs data correctly and reduce delays. DPD Classic will be suspended from the Shipwire Platform until DPD has restored the DPD Classic service.

Additionally, Yodel and Hermes domestic services are experiencing intermittent issues that may lead to delays in outbound orders from the Daventry, GBR warehouse. IT teams are reviewing the issue and we will provide updates as they are available.

If you have any questions, please contact your account manager or our Customer Care Team at customercare@ingrammicroservices.com
Posted Jan 08, 2021 - 14:21 PST
This incident affected: Carriers (DPD, Hermes, Yodel).