Shipwire Platform Experiencing Technical Issues
Incident Report for Shipwire
Resolved
Our engineering team has resolved the technical issues that were occurring within the Shipwire Platform. Thank you for your patience. For any questions or concerns, please contact customercare@ingrammicroservices.com.
Posted Jul 03, 2019 - 09:30 PDT
Update
For merchants still seeing prompts to "Get Started" when attempting to log on, our engineering team has suggested clearing your browser's cache. We are continuing to investigate this issue and will provide updates as we receive them. Thank you for your patience.
Posted Jul 02, 2019 - 11:25 PDT
Investigating
Many customers are experiencing technical difficulties with the Shipwire Platform today, resulting in delayed Platform responses, issues with viewing orders and inventory, and difficulties logging in. Our Engineering and Product Teams are actively working to resolve as soon as possible. We apologize for any inconvenience this may cause. For any questions or concerns, please contact customercare@ingrammicroservices.com.
Posted Jul 02, 2019 - 07:50 PDT
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks) and Merchant portal (Dashboard, Merchant Application).