Australia Post: Delays and New Christmas Shipping Cut-off Dates for Western Australia
Resolved
This incident has been resolved.
Posted Jan 03, 2023 - 01:01 PST
Identified
Please be advised that current extreme weather and flooding have caused significant damage and closure of rail lines and major roads in Western Australia. This is continuing to disrupt and impact transport infrastructure and supply chains to and from Western Australia. The Australian Government's National Emergency Management Agency has advised that while the transport system is slowly recovering, the supply chain disruptions will likely continue until at least Christmas.

Australia Post has provided new recommended pre-Christmas shipping dates for Parcel Post deliveries:

Deliveries to western Australia from the east coast of Australia:
lodgement by 8 December

Deliveries to NSW from western Australia:
lodgement by 6 December

Deliveries to VIC and QLD from western Australia:
lodgement by 5 December

If you have any questions regarding these changes, please contact your account manager or the Shipwire Customer Care Team at customercare@shipwire.com.
Posted Nov 28, 2022 - 00:56 PST
This incident affected: Carriers (Australia Post).