API latency earlier today.
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted May 04, 2020 - 09:37 PDT
Investigating
Between 2:00pm - 3:00pm PST, we received reports about our API being slow or unresponsive for some clients. We are investigating into the cause of the issue and will provide updates as they come.
Posted May 01, 2020 - 16:01 PDT
This incident affected: API (REST API (API v3)).