Australia Post Outbound Delays
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 11:33 PST
Update
As of 12/24/21.
Below International air services delivery have resumed:

Pakistan (PK)
Sri Lanka (LK)
China (CN)


Parcel deliveries to Canada will remain suspended until further notice, although Courier and letter services will continue.
Posted Dec 27, 2021 - 09:32 PST
Update
As of November 13, 2021, Australia Post has resume below International air service deliveries to :

Bangladesh (BD)
India (IN)
Indonesia (ID)
Korea (KR)
Malaysia (MY)
Myanmar (MM)
Philippines (PH)
Taiwan (TW)

Below destinations are still remain suspended due to limited flight capacity until further notice:

Ireland (IE) - for Parcel Services due
China (CN) - for Standard and Economy Air Parcel


If you have any questions, please contact customercare@ingrammicroservices.com
Posted Nov 19, 2021 - 13:54 PST
Monitoring
Australia Post has temporarily suspended outbound services for select locations for due to limited flight availability and capacity constraints. For shipments that have been sent prior to September 23, 2021, Australia Post is sourcing alternative delivery methods. Please expect delays to the following destinations until further notice from Australia Post:

• Bangladesh
• India
• Indonesia
• Korea
• Malaysia
• Myanmar
• Philippines
• Taiwan
• Ireland (all Air services for parcels only)

For air shipments going to China and Thailand, Australia Post has limited flight availability and capacity constraints. Australia Post is continuing to accept parcels and letters to China and Thailand, however expect delays on all services.

If you have any questions, please contact customercare@ingrammicroservices.com
Posted Sep 27, 2021 - 15:21 PDT
This incident affected: Carriers (Australia Post).