USPS First Class International Suspended to Australia
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 16:02 PDT
Update
Until further notice, USPS has suspended all USPS International services to Libya and Australia. USPS International will not service these specific countries.
All other USPS international services remain operational.
Posted Sep 27, 2021 - 14:25 PDT
Update
Until further notice, USPS has suspended all USPS International services to Australia. USPS International will not service this specific country.
All other USPS international services remain operational.
Posted Sep 21, 2021 - 22:14 PDT
Monitoring
Effective September 3, 2021, and until further notice, USPS will suspend international mail acceptance to Australia for the following services to Australia: First-Class Package International Service. The following shipping options are currently available to use: PMI, PMEI, FDX, UPS, and DHL eCommerce services.

If you have any questions, please contact your account manager or our Customer Care Team at customercare@ingrammicroservices.com.
Thank you.
Ingram Micro Transportation Team
Posted Sep 03, 2021 - 18:13 PDT
This incident affected: Carriers (USPS).