System Returning 500 Errors Earlier This Morning
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 15, 2019 - 21:08 PDT
Monitoring
This morning, our webservers began responding to some requests with error 500's or server time outs. Our engineering team worked on a fix for this and the webservers are no longer returning the errors. At this time, we are in the process of monitoring the issue to prevent this from occurring in the future. For any questions or concerns, please contact customercare@ingrammicroservices.com.
Posted 2 months ago. Jul 12, 2019 - 08:46 PDT
This incident affected: Merchant portal (www.shipwire.com).