Eastern Creek, AUS - Weather Impact Updates
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 16:02 PDT
Monitoring
July 5, 2022

New South Wales flood impacts update

• While rainfall across impacted areas of New South Wales is starting to ease, rivers are still rising.
• Major impacts around the river catchments of Nepean, Windsor and Richmond are affected with all bridges closed and approximately 54 local road closures.
• Due to severe flooding in parts, the rail network is on hold and containers stabled in multiple destinations until further notice:
1. Perth to Sydney containers stabled at Goulburn, Mossvale &Goobang
2. Adelaide to Sydney stabled at Yass
3. Brisbane to Sydney stabled at Mindarriba
4. Melbourne to Sydney stabled at Ettamogah
• 97 Evacuation Orders are in place with 60 Evacuation Warnings affecting approximately 45,000 residence
• Approximately 85,000 delivery points will be impacted due to access issues.
• Chronology of parcels is in place and Force Majeure scan events

Due to localized flooding in NSW, there will be delivery delays at Minchinbury, Botany and Worth Street, Chullora (MRP) depots.
There will be delivery impacts in NSW postcodes:
2747,2748, 2749, 2750, 2752, 2753, 2754, 2756, 2757, 2758, 2759, 2765, 2775
2481, 2478, 2540, 2541, 2550, 2600, 2601, 2603, 2604, 2605, 2611, 2619, 2620, 2606, 2607, 2900-2906, 2602, 2612, 2618, 2871, 2911-2914



Below impacted postcodes are just a guide because those postcodes nearby but not listed may be impacted as well.
Impacted postcodes
• Nepean - 2745, 2750, 2753, 2759 – 2761, 2766, 2770, 2773 – 2774, 2776 –2777
• Wisemans Ferry - 2775
• Kingswood - 2747 – 2749
• Areas in Windsor / Richmond / Kurrajong / Kurmond / Grossvale/ Wilberforce/Clarendon / Freemans Reach / Pitt Town / Wallacia / McGrath’s Hill / Glossodia/Bidwell /Warragamba - 2745 - 2770
• Katoomba - 2778 – 2786
• Moorebank & Liverpool - 2170
• Prestons - 2170
• Camden - 2570
• Menangle & Menangle Park - 2563, 2568
• Part of Wollombi - 2325
• Part of Lithgow - Roadside delivery for 2790
• Part of Bathurst - Roadside delivery for 2795
• Part of Parkes - Roadside for 2873 & 2875
• Part of Cessnock, Singleton & Metford - Roadside for 2323, 2325 & 2330
Posted Jul 05, 2022 - 08:55 PDT
This incident affected: Carriers (Australia Post, StarTrack, Toll) and Warehouses (Eastern Creek, AUS).