Note about the Shopify App
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 15:05 PST
Monitoring
Merchants using the Shipwire App for Shopify may see a message from Shopify saying "Private apps need updating within X days" with "Shipwire Order Fulfillment" listed. The message may also state, "Your private apps may no longer work if they are not updated before April 1, 2020."

Please disregard this message - Shipwire has already taken the steps necessary to comply with Shopify's API version changes.
Posted Mar 05, 2020 - 15:04 PST