Unable to create a new cart connection to Amazon MWS
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 10:18 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2019 - 11:28 PST
Investigating
We are currently seeing an issue where some clients are unable to establish a new connection to Amazon MWS through our UI. The issue resides within the authorization and handshake authentication process between Shipwire and Amazon. We are currently working with Amazon to resolve the issue and will provide updates as they materialize.

We apologize for any inconvenience this may cause. For any questions or concerns, please reach out to our Customer CARE team customercare@ingrammicroservices.com
Posted Oct 29, 2019 - 12:10 PDT
This incident affected: Merchant portal (Dashboard, Merchant Application).