Waalwijk_ NLD - Order process delay 5/25/22
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 11:06 PDT
Investigating
May 25, 2022

Waalwijk hub was experiencing order backlog due to system updates that shut down the operation earlier today. Some orders were not able to process in time before cut off.

Please be informed that Waalwijk hub is now back on track and will process all orders accordingly.

Should you have any questions, please kindly contact customercare@ingrammicroservices.com
Posted May 25, 2022 - 09:07 PDT
This incident affected: Warehouses (Waalwijk, NLD).