Credit card payment is failing when the customer tries to make the payment in the Add Money Page from the UI.
Incident Report for Shipwire
Resolved
The issue is resolved.
Posted 27 days ago. Mar 29, 2019 - 10:22 PDT
Investigating
We are facing an issue where the merchant is unable to make a payment using Credit card. This affects only those merchants who use Credit cards to make the payment in 'Add Money' page.

This seems to be an issue with our Payflow account, as we are receiving back an error from them. We are checking the account to see where the issue is.
Posted 28 days ago. Mar 28, 2019 - 11:39 PDT
This incident affected: Merchant portal (Merchant Application).