Cancelling Shopify fulfillments in Shopify causes order to import to Shipwire again
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 16:12 PDT
Monitoring
We recently learned about a Shopify bug that impacts Shipwire customers. If you cancel a fulfillment in Shopify intended for the Shipwire App, Shopify creates a new fulfillment, which Shipwire then imports. This means you will have *two* orders in Shipwire for only *one* order in Shopify. Shopify is working on a fix to ensure that cancelling a fulfillment does not create a new fulfillment. In the meantime, if you cancel a fulfillment in Shopify, please be sure to find the newly imported fulfillment in Shipwire (it should be imported within seconds, and indexed by our search within 5 minutes, if you'd like to search for it by Shopify order number) and cancel it in Shipwire so it does not submit to a warehouse.

Please reach out to Shopify for more details on this issue.
Posted Jul 02, 2020 - 18:09 PDT
This incident affected: Connectors (Shipwire Shopify App).