Waalwijk, NL Carrier Service Disruptions to the United Kingdom
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 09:16 PST
Update
The Brexit Fee for DHL Express Worldwide and DHL Express Next Day by Noon carrier services from the Waalwijk, Netherlands facility will be added to the Shipwire Platform starting January 7, 2021. The Brexit Fee will be assessed for shipments to the United Kingdom at €0.25 per kg or €3.50 per shipment, whichever is greater.

If you have any questions, please contact your account manager or our Customer Care Team at customercare@ingrammicroservices.com
Posted Dec 30, 2020 - 22:24 PST
Monitoring
Dear Valued Customer,

Please be informed that ground carrier services from our Waalwijk, Netherlands facility including GLS Ground, DHL Euro Parcel Plus and DHL Global Mail are currently unavailable for shipments to the United Kingdom due to extreme road traffic. DHL Express Worldwide and DHL Express Next Day by Noon carrier services are still available for shipments from the Waalwijk, Netherlands facility to UK destinations. We are keeping a close eye on our carrier partners in the UK and will continue to update you with more information as it comes.

Furthermore, starting January 1, 2021, DHL Express Worldwide and DHL Express Next Day by Noon carrier services will be the only carrier services available for shipments to the UK from the Waalwijk, Netherlands facility until further notice. These carrier services will be assessed a Brexit Fee of 3.50 euro per shipment starting on January 1, 2021.

If you have any questions, please contact your account manager or our Customer Care Team at customercare@ingrammicroservices.com
Posted Dec 21, 2020 - 11:38 PST
This incident affected: Carriers (DHL eCommerce (Global Mail), DHL Express, GLS (Netherlands)) and Warehouses (Tilburg, NLD).