Shipping rates not being returned
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 13:38 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2019 - 11:03 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2019 - 09:57 PST
Investigating
We are currently investigating an issue where some platform clients may be experiencing errors while rating orders for multiple items. This would affect both the application as well as our APIs/integrations. We are currently working to resolve the issue and will provide an update shortly.

We apologize for any inconvenience this may cause. For any questions or concerns, please reach out to our Customer CARE team customercare@ingrammicroservices.com
Posted Nov 12, 2019 - 08:22 PST
This incident affected: API (Legacy XML API (API v1), REST API (API v3)) and Merchant portal (Merchant Application).