Shipwire Maintenance Saturday July 23, 2022 11:00 pm - 12:00 am PST
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 08:40 PDT
Investigating
On Saturday July 23, 2022 between 11:00 pm - 12:00 am PST, we will be applying an update to our database. While there will be no downtime during this maintenance, you may encounter an issue where search results or reports ran in the Shipwire dashboard return inaccurate results. This is temporary and will return to normal once the maintenance is complete.

We apologize for any inconvenience this may cause. For any questions or concerns, please contact customercare@ingrammicroservices.com
Posted Jul 11, 2022 - 07:26 PDT
This incident affected: API (Legacy XML API (API v1), REST API (API v3), Webhooks) and Merchant portal (Dashboard, Merchant Application, Search).