USPS New Jersey & New York Service Disruption
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 08:57 PST
Monitoring
As a result of Hurricane Ida’s damage to a critical New Jersey processing center, the Postal Service is adjusting service standards temporarily in some parts of New Jersey and New York.

The roof partially collapsed at the Greater Newark Processing and Distribution Center (P&DC) in Kearney, NJ, on Sept. 1, 2021. Operations ceased in the facility and Priority Mail volumes were shifted immediately to other facilities in the area.

The Postal Service is adding one day to its service standards for mail originating in the following 3-digit ZIPs until sufficient processing capability resumes in the Greater Newark P&DC.

070 NEWARK, NJ
071 NEWARK, NJ
072 ELIZABETH, NJ
073 NORTH NEW JERSEY FAC NJ
074 PATERSON, NJ
075 PATERSON, NJ
076 HACKENSACK, NJ
077 MONMOUTH, NJ
079 WEST JERSEY, NJ
085 TRENTON, NJ
086 TRENTON, NJ
087 TRENTON, NJ
088 KILMER, NJ
089 NEW BRUNSWICK, NJ
124 MID-HUDSON, NY
125 MID-HUDSON, NY
126 POUGHKEEPSIE, NJ
127 MONTICELLO, NY

If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Oct 07, 2021 - 11:43 PDT
This incident affected: Carriers (USPS).