US Weather / Carrier Service Update
Resolved
This incident has been resolved.
Posted Apr 18, 2022 - 10:57 PDT
Update
March 28, 2022

Weather Updates:

The U.S. National Weather Service reports dry and gusty conditions will result in critical fire weather concerns across parts of the Central and Southeast U.S. through Monday. Meanwhile, locally heavy rainfall and high elevation snowfall will impact central and southern California tonight into Monday. Severe thunderstorms may develop across the southern Plains, Mississippi Valley, and Southeast U.S. Tuesday night into Wednesday.


Fedex:
• Back to standard daily operations in the parts of Louisiana affected by last week’s tornadoes. Previous hazardous operations across the area have subsided. Note that there may be ongoing service delays in some areas due to local conditions.
Impacted zip code, city/state information can be viewed here and below.

https://www.fedex.com/content/dam/fedex/us-united-states/Service-Alerts/images/2022/q4/FedEx_Service_Update_2022_03_26_AM_Tornadoes_vf.xlsx

If you have any questions, please contact customercare@ingrammicroservices.com
Posted Mar 28, 2022 - 08:35 PDT
Update
March 25, 2022

Weather Updates:
The U.S. National Weather Service reports gusty winds will impact the Northern Plains and portions of the Upper Midwest. Those winds partnered with very dry conditions will result in elevated to critical fire weather conditions across portions of the north-central Plains. Record warmth is possible in portions of the West. Conversely, areas in the Eastern U.S. will experience temps 10-20 degrees below normal through early next week.

Carrier Updates:

Fedex:
Potential service delays to FedEx ground shipments destined to select areas within Louisiana due to recent tornado/weather activity. Detail impacted list list provide below:
https://www.fedex.com/content/dam/fedex/us-united-states/Service-Alerts/images/2022/q4/FedEx_Service_Update_2022_03_25_AM_Tornadoes_vf.xlsx


If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Mar 25, 2022 - 08:24 PDT
Update
March 24, 2022

Weather Updates:
The U.S. National Weather Service reports a few strong/severe storms will be possible through midday Friday (3/25) over parts of the Mid-Atlantic region, extending southward along the Atlantic Coast, and during the afternoon over parts of Florida. A wintry mix may result in some ice accumulation across portions of New England. Record warmth is expected through this weekend across portions of the West.

Fedex:
Potential service delays to FedEx ground shipments destined to select areas within Louisiana due to recent tornado/weather activity. Detail impacted list list provide below:

https://www.fedex.com/content/dam/fedex/us-united-states/Service-Alerts/images/2022/q4/FedEx_Service_Update_2022_03_24_AM_Tornadoes_vf.xlsx


If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Mar 24, 2022 - 09:17 PDT
Update
March 14, 2022

Weather Updates:

The U.S. National Weather Service reports chilly temperatures will affect areas of the Southeast through Monday morning. Dry weather will result in critical fire weather conditions for the Southern Plains through Monday into Tuesday. A developing low-pressure system will track across the south with the threat of severe weather later Monday into Tuesday. The Pacific Northwest and Alaska will see increasingly active weather this week.

Carrier Updates:

• FedEx:
Late afternoon Saturday, 3/12/22: Due to inclement weather, FedEx reported substantial disruptions at the FedEx Memphis hub on the evening of Friday, 3/11/22. Some FedEx Express shipments may have experienced service delays.


If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Mar 14, 2022 - 08:31 PDT
Update
March 11, 2022

Weather Updates:

The U.S. National Weather Service reports a strong cold front will begin to push across the Eastern U.S. today and Saturday bringing a wide range of hazards to the region. Heavy snow is expected from the eastern Great Lakes through the Northeast. Thunderstorms capable of damaging wind, isolated hail, and a few tornadoes are possible across parts of the Southeast to the Mid-Atlantic Friday night into Saturday

Carrier Updates:

• FedEx:
Recent winter weather events have created hazardous operating conditions across the central US. Some services to select zip codes may experience service delays.

If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Mar 11, 2022 - 08:50 PST
Update
March 1, 2022

Weather Updates:

The U.S. National Weather Service reports a series of storms are bringing avalanche and flooding concerns to the Pacific Northwest and northern Rockies as precipitation and heavy winds continue to impact the area.


Carrier Updates:

• FedEx:
US FedEx Service alert dated 03/01/22 - Mardi Gras celebrations this week could impact service in some areas of Alabama, Mississippi and Louisiana. Select FedEx services destined to select cities/states and zip codes could be impacted.
https://www.fedex.com/content/dam/fedex/us-united-states/Service-Alerts/images/2022/q3/FedEx_Service_Update_2022-03-01_AM_vf_Mardi_Gras.xlsx

If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Mar 01, 2022 - 08:52 PST
Update
February 28, 2022

The U.S. National Weather Service reports A series of storms will impact the Pacific Northwest through midweek with heavy low elevation rain that could cause flooding, heavy mountain snow, and high winds along the Rocky Mountain Front.


FedEx:
• US FedEx Service alert dated 02/26/22 indicated winter weather events across the US may have potentially impacted some FedEx services destined to select cities/states and zip codes. please find link below for detail:
https://www.fedex.com/content/dam/fedex/us-united-states/Service-Alerts/images/2022/q3/FedEx_Service_Update_2022-02-26_AM_Winter_Storms_vf.xlsx
Posted Feb 28, 2022 - 08:42 PST
Update
February 25, 2022

Weather Updates:

The U.S. National Weather Service reports a winter storm will produce a swath of freezing rain into today over the northern Mid-Atlantic and a swath of heavy snow over upstate New York State and much of New England. Ice accumulations over 0.25” are most likely over west-central Pennsylvania where particularly hazardous travel and localized power outages are likely. Snowfall rates of 1-2" per hour will be possible in the Northeast.

FedEx:
• FedEx Service alert indicates FedEx Express network experienced severe weather at their Memphis hub location last night, 2/24/22. Potential service delays throughout the FedEx Express network may happen.

UPS
• UPS Service alert indicates significant weather events across parts of Central and Southern US are impacting the UPS network. Potential service delays in impacted areas (see below) may happen.
Posted Feb 25, 2022 - 08:27 PST
Update
February 24, 2022

Weather Updates:

The U.S. National Weather Service reports a significant winter storm will bring snow and ice from the southern Plains to the Ohio Valley through tonight, with heavy snow for the Northeast U.S. through Friday (2/25). Freezing rain and sleet ongoing from north Texas through the Mid-Mississippi Valley will shift to the eastern Ohio Valley through the central Appalachians. Dangerous travel and power outages possible.


Fedex:
FedEx Express network experienced severe weather at their Memphis hub location last night, 2/23/22. Potential service delays throughout the FedEx Express network may happen.



If you have any questions, please contact customercare@ingrammicroservices.com
Posted Feb 24, 2022 - 08:34 PST
Update
February 23, 2022

Weather Updates:

The U.S. National Weather Service reports a significant winter storm will bring snow and ice from the southern Plains to the Ohio Valley today through Thursday night (2/24), and the Northeast U.S. Thursday night through Friday (2/25). Freezing rain and sleet is expected from north Texas through the Mid-Mississippi Valley and eastern Ohio Valley through the central Appalachians which could bring dangerous travel and power outages.

Currently, no weather or service related alerts reported at this time from carriers.

If you have any questions, please contact customercare@ingrammicroservices.com
Posted Feb 23, 2022 - 08:37 PST
Update
February 3, 2022

Weather Updates:

The U.S. National Weather Service reports a large-scale and massive winter storm will impact the Central, Eastern and Southern U.S. over the next few days. Heavy snow is expected from the southern Rockies to northern New England, while heavy ice accretion is likely from Texas to Pennsylvania. In the warm sector, severe thunderstorms could produce all hazards, heavy rainfall, and localized flash flooding across the central Gulf Coast.

Fedex:
• Recent FedEx Service Alert reports substantial disruptions at FedEx’s Memphis and Indianapolis hubs last night due to freezing rain (Memphis) and snow (Indianapolis). Potential service delays may occur throughout the FedEx network.

UPS:
• Recent UPS Service Alert reports UPS services across the Midwest, and parts of the South and Northeast, have been impacted by severe weather. While all UPS facilities are providing pickup and delivery services as conditions permit, some delays are possible.


If you have any questions, please contact customercare@ingrammicroservices.com
Posted Feb 03, 2022 - 09:25 PST
Update
February 1, 2022

Weather Updates:

The U.S. National Weather Service reports a major winter storm is set to bring disruptive snow and ice accumulations from the Rockies and the Heartland to the Great Lakes beginning tonight. Significant disruptions to travel are anticipated in these affected regions. Bitterly cold temperatures will follow the wintry precipitation.

If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Feb 01, 2022 - 08:23 PST
Update
January 26, 2022

Weather Updates:
The U.S. National Weather Service reports the weather pattern remains mostly quiet midweek but this may change by the weekend as confidence is increasing on a winter storm along the East Coast. On Wednesday (1/26), expect below normal temperatures for the Eastern half of the U.S., locally heavy snow in the southern Rockies and High Plains, showers and isolated thunderstorms in Florida and air stagnation issues in the Northwest.

Fedex:

•No major, weather-related service delays at this time
•FedEx International Priority & International Economy are available as of 1/25/22.


If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Jan 26, 2022 - 08:27 PST
Update
January 19, 2022

Weather Updates:

The U.S. National Weather Service reports an active winter pattern featuring several chances of snow, sleet, and freezing rain will impact the eastern, continental US through the end of the week and into the weekend. A winter storm will bring gusty winds and snow to the Northeast today. A disturbance moving through the Southeast may result in accumulations of wintry precipitation from the Gulf Coast to Mid Atlantic Thursday into Saturday (1/22).


FedEx:
• FedEx Service Alert – Winter Storm Izzy - Due to the impact of severe weather throughout the country, FedEx operations may be impacted causing potential service delays throughout the network.
Check below for a current list of impacted zip codes (01/19/22)
https://www.fedex.com/content/dam/fedex/us-united-states/Service-Alerts/images/2022/q3/FedEx_Service_Update_20220118_PM_Winter_Storm_vf.xlsx

•FedEx International Priority is currently unavailable. Please use FedEx International Economy until further notice. Expect service delays using Fedex International Economy.


UPS:
• Significant weather events in Eastern US could impact service in impacted areas


If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Jan 19, 2022 - 08:53 PST
Update
January 18, 2022

Weather Updates:

The U.S. National Weather Service reports as a potent winter storm moves off the coast of New England, heavy snow will be possible in its wake downwind of the eastern Great Lakes today (1/18). A quick-hitting winter storm will bring strong winds and snow to the northern Plains and Upper Great Lakes. Strong winds and dry conditions will result in critical fire weather conditions in the southern Plains.


FedEx:
• FedEx Service Alert – Winter Storm Izzy - Due to the impact of severe weather throughout the country, FedEx operations may be impacted causing potential service delays throughout the network.
Check below for a current list of impacted zip codes (01/17/22)
https://www.fedex.com/content/dam/fedex/us-united-states/Service-Alerts/images/2022/q3/FedEx_Service_Update_20220117_PM_vf.xlsx

•FedEx International Priority is currently unavailable. Please use FedEx International Economy until further notice. Expect service delays using Fedex International Economy.


UPS:
• Significant weather events in Eastern US could impact service in impacted areas


If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Jan 18, 2022 - 08:32 PST
Update
January 14, 2022

Weather Updates:

The U.S. National Weather Service reports a fast-moving winter storm will bring heavy, accumulating snow which may combine with gusty winds to produce hazardous travel across parts of the Northern Plains and Upper Midwest into the Mid-Mississippi Valley through Saturday morning (1/15/22). This storm will spread wintry precipitation from the Southeast into the Northeast U.S. this weekend into early next week.


FedEx:
•Due to the impact of severe weather, etc. throughout the country FedEx Ground operations may be impacted causing potential service delays throughout the network.
Check below for a current list of impacted zip codes (01/14/22):
https://www.fedex.com/content/dam/fedex/us-united-states/Service-Alerts/images/2022/q3/FedEx_Service_Update_2022-01-14_AM_Winter_Storms_vf.xlsx

•FedEx International Priority is currently unavailable. Please use FedEx International Economy until further notice.



If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Jan 14, 2022 - 08:45 PST
Update
January 12, 2022

The U.S. National Weather Service reports heavy rainfall will continue to bring flooding and landslide risks in Washington across the Olympic Peninsula and Northern Cascades into Thursday. Light snow and freezing rain is expected east of the Cascades into Montana through Wednesday morning. Gusty winds may cause hazardous travel in Montana and Wyoming through the day.

• FedEx:

•Due to the impact of severe weather, etc. throughout the country FedEx operations may be impacted causing potential service delays throughout the network.
Check below for a current list of impacted zip codes (01/12/22).
https://www.fedex.com/content/dam/fedex/us-united-states/Service-Alerts/images/2022/q3/FedEx_Service_Update_20220112_9AM_Winter_Storms_vf.xlsx

•FedEx Heavyweight Freight (Impulse Carrier Codes: 1F, 2F, 3F) remains unavailable until further notice. Update will follow as more information develops.

•FedEx International Priority (Impulse Carrier Codes: IF and FI) is currently unavailable. Please use FedEx International Economy (Impulse Carrier Codes: IM or IN) until further notice.
Posted Jan 12, 2022 - 08:39 PST
Update
January 6, 2022

FedEx:
• Due to the impact of inclement weather, etc. in Memphis and other areas throughout the country FedEx operations may be impacted causing potential service delays throughout the network.
Click here for a current list of impacted zip codes (01/06/22).
• FedEx Freight (Carrier Codes 1F, 2F, 3F) have temporarily suspended pickup services until Monday, 01/10/22.

UPS:
• Significant weather events in Louisville, KY and Philadelphia, PA areas are impacting the UPS Air Network. Service delays may occur.
Posted Jan 07, 2022 - 08:24 PST
Update
January 5, 2022

Fedex:
Operational Impacts
The FedEx network has recently been impacted by severe winter weather across the country. Fedex is closely monitor weather patterns, especially those developing in Memphis that could potentially impact tonight’s and tomorrow’s operations (January 5th and 6th). Additionally, the Omicron variant of COVID-19 is affecting staffing, putting strain on operations.

Check below for a current list of impacted zip codes (01/05/22):
https://www.fedex.com/content/dam/fedex/us-united-states/Service-Alerts/images/2022/q3/FedEx_Service_Update_20220105_PM_Winter_Storms_vf.xlsx

Effective immediately, due to inclement weather across the country, FedEx Express Freight (Carrier Codes 1F, 2F, 3F) have temporarily suspended pickup services until Monday, 01/10/22.


If you have any questions, please contact customercare@ingrammicroservices.com
Posted Jan 05, 2022 - 13:31 PST
Update
as of 1/4/22 update:

Fedex:
On 01/04/22, FedEx.com reports winter storms are causing hazardous conditions across the U.S. Inclement weather may cause service delays for ground shipments.

Link to view a current list of impacted zip codes for ground shipments:
https://www.fedex.com/content/dam/fedex/us-united-states/Service-Alerts/images/2022/q3/FedEx_Service_Update_20220104_9AM_Winter_Storms_vf.xlsx


If you have any questions, please contact customercare@ingrammicroservices.com
Posted Jan 04, 2022 - 08:39 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 03, 2022 - 09:07 PST
Monitoring
As of 1/3/22:

Weather Updates:

• The U.S. National Weather Service reports a quick-hitting and fast-moving winter storm will slam the Mid-Atlantic today with heavy, wet
snow. The snowfall will lead to significant travel disruptions, dangerous driving conditions and scattered power outages. Meanwhile, this
week will be extremely wet and very inclement across the Northwest quadrant of the U.S. Heavy rain with possible flooding and
widespread mountain snow are likely.

Carrier Service Updates:

FedEx:
• On 12/30/21, FedEx issued a service alert due to dense fog in and around the Memphis area. This weather event could have impacted
FedEx package deliveries across the US scheduled to be delivered on 12/30/21.
• On 12/31/21, FedEx issued a service alert due to recent wildfire activity impacting select areas in Colorado. Impacted zip codes shown below. (12/31/21)

Colorado
80001
80002
80003
80004
80005
80006
80007
80020
80021
80023
80025
80026
80027
80030
80031
80033
80034
80035
80036
80038
80215
80221
80234
80260
80301
80302
80303
80304
80305
80306
80307
80308
80309
80310
80314
80401
80402
80403
80419
80422
80427
80436
80437
80438
80439
80444
80452
80453
80455
80457
80466
80471
80474
80476
80481

If you have any questions, please contact customercare@ingrammicroservices.com.
Posted Jan 03, 2022 - 08:46 PST
This incident affected: Carriers (FedEx).