Carrier Restrictions Northern Ireland
Resolved
This incident has been resolved.
Posted Feb 01, 2022 - 08:25 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 22, 2021 - 08:46 PST
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2021 - 13:54 PDT
Monitoring
Hermes and Yodel services are currently restricted going into Northern Ireland and will be removed from the Shipwire Platform until further notice.

If you have any questions, please contact your account manager or our Customer Care Team at customercare@ingrammicroservices.com.

Sincerely,
Your Transportation Team
Posted Sep 29, 2021 - 13:36 PDT
This incident affected: Carriers (Hermes, Yodel).