Pieces Info is not getting sent back in the webhook triggered.
Resolved
This is now resolved. We have updated the pieces id of all orders and have retriggered the webhooks for all the orders. Customers using APIs to get Order Status will get the pieces id automatically from our system.
Posted May 25, 2019 - 08:43 PDT
Identified
We are currently in the process of fixing the orders and later trigger the webhooks. We expect this process to be completed by EOD today. Will update the status page with more details once done.
Posted May 24, 2019 - 18:17 PDT
Update
We have tested the fix for one order, and verified that the webhook which is triggered has the correct pieces id. We will keep you posted when we start doing the fix for all the orders.
Posted May 24, 2019 - 18:13 PDT
Investigating
We are having an issue where the Pieces ID is not being sent out in the Webhook data sent back to the Customer. We are working on fixing the issue now, and will update this page once all the Orders Pieces data is fixed.
Posted May 24, 2019 - 16:33 PDT
This incident affected: API (Webhooks).