Appointment Needed at Redlands, CA Warehouse for ASNs Containing Two or More Pallets
Incident Report for Shipwire
Resolved
Please continue to schedule appointments for any orders of 2 pallets or more.
Posted 5 months ago. Dec 16, 2018 - 14:28 PST
Identified
For shipments currently in transit to the Redlands, CA Warehouse, Advanced Shipping Notices (ASNs) containing 2 or more pallets need to have a scheduled appointment or will be refused. In the Receiving Guide, we list that 2 pallets or more must have an appointment, however, when generating an ASN it will state for 8 pallets or more. Please book an appointment immediately through SW_Inbound@performanceteam.net. If you have any questions, please contact customercare@ingrammicroservices.com.
Posted 8 months ago. Oct 04, 2018 - 14:44 PDT
This incident affected: Warehouses (Redlands, CA).