Order Address Length Update for Waalwijk, NLD Warehouse
Incident Report for Shipwire
Resolved
Please be aware that the address field lengths have been updated in the Shipwire Platform. However, the city field length has been reverted to the previous limit of 35 characters for uniformity across all address fields.
Posted May 11, 2020 - 09:02 PDT
Monitoring
We will be standardizing the address field length limits between the Shipwire Platform and our Waalwijk, NLD warehouse. This will reduce the number of orders that are delayed in the warehouse due to inconsistent validation rules between the two systems. As a result, orders that exceed the below character limits will be held in Shipwire until the address has been corrected:

Address Line 1 = 35 characters
Address Line 2 = 35 characters
Address Line 3 = 35 characters
City = 20 characters
Posted May 01, 2020 - 13:21 PDT
This incident affected: Warehouses (Tilburg, NLD, Waalwijk, NLD).