Hongkong Post Service Update
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 13:19 PDT
Monitoring
Please be informed that carrier service “Hongkong Post Smart Post” has been discontinued by Hongkong Post. Effective immediately, “Hongkong Post Smart Post” will no longer be an available carrier option in the Shipwire Platform. SF Express and DHL Express can be used for shipments to Hong Kong.
Posted Jul 20, 2021 - 12:12 PDT
This incident affected: Carriers (Hong Kong Post) and Warehouses (Shenzhen, CHN).