Platform Migration to Google Cloud on July 9 at 1:00pm PST
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 11, 2019 - 17:58 PDT
Monitoring
We have addressed the issues that arose due to our move to Google Cloud and show platform operations working as expected. We will continue to monitor platform stability and performance. Thank you for your patience during the migration process and once again we apologize for any inconvenience this may have caused. For any questions or concerns please contact customercare@ingrammicroservices.com
Posted 2 months ago. Jul 09, 2019 - 18:01 PDT
Update
We have addressed the issue with orders not processing in the Shipwire platform. We are seeing some cases where our address validation is failing. We are looking into it and will provide further updates shortly. Thank you for your patience and we apologize for any inconvenience this may cause. For any questions or concerns please contact customercare@ingrammicroservices.com
Posted 2 months ago. Jul 09, 2019 - 15:50 PDT
Update
Some customers are currently experiencing issues with the Shipwire platform failing to process or submit orders due to our migration to Google Cloud. Our engineering team is actively working on a resolution and will provide an update as soon as possible. We apologize for any inconvenience this may cause. For any questions or concerns please contact customercare@ingrammicroservices.com
Posted 2 months ago. Jul 09, 2019 - 14:48 PDT
Identified
On July 9, 2019 at 1:00 pm PST, we will be migrating the Shipwire platform to Google Cloud. As a result, our IP addresses will change, which may require action on your part if you use cart integrations, such as Magento. To ensure a seamless cut-over and maintain cart connectivity, all you need to do is have your IT staff whitelist the new IP addresses. This will also ensure you receive updated statuses for tracking and shipping. Our new IP addresses will be:

Beta: 104.155.187.230
Production: 35.184.110.29

Please expect minimal to zero down time. For any questions or concerns please contact customercare@ingrammicroservices.com.
Posted 2 months ago. Jul 08, 2019 - 12:40 PDT
This incident affected: Merchant portal (Beta, Dashboard, Merchant Application, Search, www.shipwire.com), API (Legacy XML API (API v1), REST API (API v3), Webhooks), and Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Shenzhen, CHN, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS, Hermosa, CA, Daventry, GBR).