VAT & EORI required for all clients shipping through UK facilities
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 12:15 PDT
Monitoring
Dear Valued Customer,
To ensure compliance with recent regulatory changes, all clients who ship through UK facilities (Daventry and/or Laughton Lewes) must provide European Union Registration and Identification (EORI) and Value Added Tax Identification (VAT) numbers as soon as possible. This is mandated by local law, effective immediately and can result in penalties for non-compliant shipments. Please review local law for more information and support on getting VAT and EORI numbers.
1. Log in to your Shipwire account.
2. Click your account drop-down arrow (on the upper, right-hand side of the screen).
3. On the drop-down menu, select Billing > Billing Preferences.
4. In the Company Information section, please enter the company’s EORI and VAT numbers in the corresponding fields.

Failure to provide this information can lead to order holds, delays and potential fines. For questions and assistance, please contact us at customercare@ingrammicroservices.com.

Sincerely,
Ingram Micro Compliance Team
Posted Nov 27, 2019 - 13:03 PST
This incident affected: Warehouses (Laughton-Lewes, GBR, Daventry, GBR).