Orders not marked Completed in Shipwire UI
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 10:29 PDT
Update
The delays in receiving tracking information on orders shipped have been resolved for the following facilities - Waalwijk NLD, Mississauga CAN, Harrisburg PA, Hermosa CA, Rancho Cucamonga CA, Millington TN. We are still experiencing some delays for the following facilities - Kemps Creek AUS, Shenzhen CN, Boras SE. We are actively working on resolving this issue and will share updates as soon as they are available.

We appreciate your patience and apologize for any inconvenience this may be causing. For any questions or concerns please contact Shipwire Customer Care at
customercare@shipwire.com
Posted Apr 04, 2024 - 16:46 PDT
Monitoring
Hello

We are currently experiencing delays with receiving tracking information on orders shipped from the following facilities - Kemps Creek AUS, Waalwijk NLD, Mississauga CAN, Harrisburg PA, Hermosa CA, Rancho Cucamonga CA, Millington TN, Shenzhen CN. We are actively working on resolving this issue and will share updates as soon as they are available.

We appreciate your patience and apologize for any inconvenience this may be causing. For any questions or concerns please contact Shipwire Customer Care at customercare@shipwire.com
Posted Apr 02, 2024 - 13:33 PDT
This incident affected: Warehouses (Rancho Cucamonga, Millington, TN, Shenzhen, CHN, Mississauga, CAN, Hermosa, CA, Waalwijk, NLD, Harrisburg, PA, Kemps Creek, AU).