Customer Care Email System Experiencing Delays
Incident Report for Shipwire
Resolved
We are no longer experiencing any delays with ticket creation. If you have any questions please email customercare@ingrammicroservices.com.
Posted 4 months ago. Jun 11, 2018 - 09:29 PDT
Identified
We are experiencing some delays in ticket creation from our customers emailing the various Customer Care email addresses including but not limited to: customercare@ingrammicrocommerce.com and orcustomercare@ingrammicroservices.com. We are actively working on the connectivity issue. If you have submitted a case in the last day, and need resolution, please utilize our Contact Us form at https://www.shipwire.com/contact/ in the meantime. We will update you once this issue has been resolved.
Posted 5 months ago. Jun 08, 2018 - 19:14 PDT
This incident affected: Carriers (Asendia, Australia Post, Canada Post, DHL eCommerce (Global Mail), DHL Express, DPD, FedEx, GLS (Netherlands), Hermes, Hong Kong Post, Netherlands Post, Purolator, Parcel Force, Royal Mail, StarTrack, TGX, TNT, Toll, UPS, USPS), Merchant portal (Beta, Dashboard, Merchant Application, Search, www.shipwire.com), API (Legacy XML API (API v1), REST API (API v3), Webhooks), and Warehouses (Redlands, CA, Mira Loma, CA, Carrollton, TX, Millington, TN, Carol Stream, IL, New Lenox, IL, Lancaster, PA, Jonestown, PA, Tilburg, NLD, Laughton-Lewes, GBR, Shenzhen, CHN, Mississauga, CAN, Richmond, CAN, Eastern Creek, AUS).