Winter Storm Jayden Impacting Order Pickups
Incident Report for Shipwire
Resolved
The soft divert is no longer active and orders from Carol Stream may be resumed. For any questions or concerns, please contact customercare@ingrammicroservices.com.
Posted about 2 months ago. Feb 01, 2019 - 09:31 PST
Identified
Due to Winter Storm Jayden continuing to affect travel in impacted areas, there is a soft divert from our Carol Stream, IL Warehouse in place. At this time, please avoid shipping orders from Carol Stream, IL Warehouse. For any questions or concerns, please contact customercare@ingrammicroservices.com.
Posted about 2 months ago. Jan 31, 2019 - 15:03 PST
This incident affected: Warehouses (Carol Stream, IL, New Lenox, IL).