Fedex International Priority Services Unavailable - certain warehouse locations
Resolved
This incident has been resolved.
Posted Feb 01, 2022 - 08:25 PST
Update
1/10/22

Update warehouse location below:

Mira Loma, CA
Jonestown, PA
Carol Stream, IL
Carrollton, TX
Posted Jan 10, 2022 - 08:48 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 07, 2022 - 15:40 PST
Identified
January 7, 2022

Due to a known technical issue affecting FedEx International Priority services, it will be unavailable until 1/24/2022 ( or until further notice) from below warehouse locations. Orders calling for Fedex International Priority services would ship via International Economy until further service.
International Economy (IM and IN) services are still available during this time.

Mira Loma, CA
Jonestown, PA
Carol Stream, IL
Millington, TN
Carrollton, TX
Shenzhen, CN


If you have any questions, please contact customercare@ingrammicroservices.com
Posted Jan 07, 2022 - 15:27 PST
This incident affected: Warehouses (Mira Loma, CA, Carrollton, TX, Carol Stream, IL, Jonestown, PA) and Carriers (FedEx).