Shipwire dashboard is showing '0' Orders Processing
Incident Report for Shipwire
Resolved
This incident has been resolved.
Posted Jul 24, 2019 - 16:57 PDT
Identified
Our engineering team is continuing to work towards resolution of this issue. We expect all orders created since 1/1/19 to display correctly by EOD today. We apologize for any inconvenience this has caused and thank you for your patience. For questions or concerns, please contact customercare@ingrammicroservices.com.
Posted Jul 10, 2019 - 14:54 PDT
Update
We are continuing to investigate this issue.
Posted Jul 10, 2019 - 09:23 PDT
Investigating
We have identified a display issue causing the Shipwire Dashboard to show '0' Orders Processing. Our engineering team is actively working towards resolution. We apologize for any inconvenience this may cause. For questions or concerns, please contact customercare@ingrammicroservices.com.
Posted Jul 10, 2019 - 07:07 PDT
This incident affected: Merchant portal (Dashboard).