Shipwire Beta Platform Maintenance Monday, April 11
Incident Report for Shipwire
Resolved
Maintenance is complete.
Posted 3 months ago. Apr 02, 2019 - 11:00 PDT
Monitoring
This Monday, April 1 at 11pm PST, we will be doing maintenance on the Shipwire Beta Platform, which we expect to last about 1 hour. Users may experience delays or unresponsive commands. We appreciate your patience and apologize for any inconvenience this may cause. For any questions or concerns, please contact customercare@ingrammicroservices.com.
Posted 4 months ago. Apr 01, 2019 - 12:31 PDT
This incident affected: Merchant portal (Beta).